Detalle

<< Presione para mostrar la tabla de contenidos >>

Navegación:  »No topics above this level«

Detalle

 

La pantalla en la que se realiza el mantenimiento del depósito se divide en tres partes: cabecera, detalle y pie.

 

•Cabecera: Situada en la zona superior recogerá los datos comunes del documento, cuyos campos detallaremos a continuación.

•Detalle: Es la parte del documento donde se relacionan los artículos y conceptos que se van a cargar en el depósito. Las líneas se visualizan en una lista que se puede desplazar verticalmente. Cada línea del detalle representa un artículo y para cada una de ellas se visualizan los siguientes campos: artículo, descripción, almacén, unidades, precio, descuento, importe, unidades pendientes, facturadas y retornadas, marca de facturado, % IVA, atributos y lote, si es el caso. Para introducir una nueva línea no tiene más que pulsar la tecla image\EDI-A?ADIR.gif de la Barra del Menú de Edición que aparece en el Pie del documento.

•Pie: Es la zona que se visualiza en la parte inferior del documento.

 

A la izquierda y mediante la Barra del Menú de Edición podrá añadir, modificar, eliminar, duplicar, etc…las líneas del detalle del depósito, así como retornar líneas o servir pedidos del cliente, incorporando al detalle del depósito.

 

A la derecha el programa ofrecerá el Total Bruto, Base Imponible, Cuota de IVA e Importe Total del documento visualizado. Se visualizará en reverse amarillo en caso de totales en divisa.

 

En la "cabecera" del depósito, el programa pone a nuestra disposición los siguientes campos:

 

Depósito: Serie y número del depósito. El conjunto de estos dos campos forman el número del documento. En las altas, por defecto, aparece el número correspondiente al siguiente documento, según indique el correspondiente contador. Si se cambia la serie, se sustituye automáticamente por el siguiente disponible de la nueva serie.

 

El programa permite, tras introducir el código de cliente:

▪Modificar la serie que aparece por defecto, en cuyo caso ofrecerá automáticamente el número de documento que le corresponde.

▪Modificar el número ofrecido por defecto, debiendo desactivar previamente el contador automático. El programa impedirá la introducción de un número correspondiente a un documento ya existente.

 

Les recordamos que:

▪La serie de defecto se define en la opción Series de Maestros, aunque se puede individualizar para cada cliente/proveedor (dentro de la pestaña "Datos Comerciales").

▪La numeración se define en la opción Series de Maestros.

 

Auto: Por defecto se ofrecerá la señalización de éste campo que ordenará al programa que la numeración de depósitos se efectúe de forma automática. Se deberá desmarcar esta opción concretamente en los siguientes casos:

•Cuando se desee ocupar un "hueco" en la introducción de depósitos.

•Cuando, en período de prolongación, se desee introducir depósitos con fecha del ejercicio anterior. En estos casos, tras indicar el código de cliente, el usuario deberá desactivar el "Auto" e indicará el número y la fecha del depósito que desea generar.

 

Cliente: Código del cliente objeto del depósito, pudiendo generar documentos al código comodín 999999 "Ventas al contado". En este caso, el cliente no existe en el fichero de clientes ni se tiene la intención de crearlo. Las distintas posibilidades se brindan mediante un icono de acceso rápido (image\BROWSE.gif).

 

Mediante el botón [Ver] podrá visualizar los datos de la dirección principal y el mensaje de aviso si lo tuviera.

 

Fecha: Día, mes y año con que se dará de alta el depósito que además será la que tomará como fecha del movimiento. Por defecto tomará la fecha de trabajo. Podrá aceptarla o modificarla a su gusto. La modificación de ésta fecha sólo será factible tras la introducción del cliente.

 

Hora: Hora de inicio del depósito que además será la que se tomará como hora del movimiento. En el proceso de Altas, éste campo sólo se podrá modificar tras la introducción del cliente.

 

*Divisa: Divisa para éste depósito. En el proceso de altas, el programa ofrecerá por defecto la divisa establecida para éste cliente (en la cual se va a entrar también el importe del documento), aunque el usuario podrá modificarla si lo desea. Las distintas posibilidades se brindan mediante un icono de acceso rápido (image\BROWSE.gif).

Los movimientos en almacén se grabarán siempre en la moneda base: el Euro.

 

Cambio: Cambio de la divisa especificada anteriormente y que ofrecerá el programa automáticamente en base a lo establecido en la tabla de divisas, aunque el usuario podrá modificarla si es el caso. Si se modifica el valor de la divisa en el documento, dicho valor NO se actualiza automáticamente en el fichero de divisas.

 

Pedido: Número que el cliente ha dado al pedido.

 

Vencimiento: Campo de introducción opcional que informará de la fecha del vencimiento del depósito actual y que tomarán por defecto todas las líneas del detalle. Si posteriormente se modifica esta fecha, el programa actualizará la de las líneas del detalle con el mismo valor.

 

*Forma Pago: Forma de pago del depósito. En el proceso de altas, el programa ofrecerá por defecto la forma de pago establecida para éste cliente en su ficha, aunque el usuario podrá modificarla si lo desea. Las distintas posibilidades se brindan mediante un icono de acceso rápido (image\BROWSE.gif).

 

*Tarifa: Tarifa del cliente, tomando por defecto la reflejada en su ficha.

 

*Almacén: Código del almacén de defecto para la introducción de líneas de detalle.

 

* Agente: Código del agente. Por defecto aparecerá el agente de la ficha del cliente.

 

*IVA%: Marcar el check permite forzar el IVA en cabecera, pudiendo especificar un porcentaje común de IVA a aplicar en todas las líneas del documento, prevaleciendo sobre el porcentaje individual establecido para cada artículo. Si no se marca reflejará que no se trata de una IVA forzado en cabecera. Una vez existan líneas en el detalle del documento, éste dato no se podrá modificar.

 

* La petición de los campos marcados con un asterisco vendrá supeditada a lo estipulado dentro de la pestaña Depósito Venta de Configurar Documentos de Utilidades del Menú Principal. En caso de modificación de cualquiera de ellos, sólo afectará de forma individual al documento actual.